Issue preventing users from closing tickets
Incident Report for Incident IQ Platform Status
Resolved
We identified an issue where only adding a resolution to actions that were not visible to requestors would prevent users from closing tickets if resolution actions were required. A fix has been deployed and this issue has been resolved. We're sorry for any delays this may have caused in closing tickets out this morning. If you have any further questions or concerns please reach out to our support team for assistance.
Posted Sep 30, 2024 - 12:55 EDT
Investigating
We're aware of an issue preventing users from closing tickets. Our engineering team is working on resolving the issue. We will continue to provide updates as they become available.
Posted Sep 30, 2024 - 09:03 EDT
This incident affected: Platform.