Site Responsiveness and Access Issues
Incident Report for Incident IQ Platform Status
Resolved
We encountered a platform-wide issue between 9:35am-10:50am EDT which degraded performance and in some cases prevented login access. Since the remediation deployment this morning we have been monitoring all platform metrics and continuing with extensive testing. Platform performance has remained stable throughout the day, but we are continuing our team's focus on performance monitoring and testing. We apologize for the inconvenience this brief downtime may have caused and will continue our focus on platform stability during this busy time of year.
Posted Jul 26, 2024 - 18:07 EDT
Monitoring
We have deployed configuration changes to background systems which should return site performance to expected performance levels. We are currently seeing restored functionality and responsiveness while continuing to monitor all platform performance metrics. We will provide more details here as we continue our root cause investigation.
Posted Jul 26, 2024 - 10:30 EDT
Investigating
We are experiencing some intermittent site responsiveness issues that are causing slow page loading times and intermittent login problems. Our Engineering Team is currently investigating the cause and working on a solution. We will provide updates here as soon as they are available. Apologies for the inconvenience and thanks for your patience.
Posted Jul 26, 2024 - 09:50 EDT
This incident affected: Platform.