Issues logging into IIQ Community
Incident Report for Incident IQ Platform Status
Resolved
We have resolved the issue intermittently affecting user logins to our community page. As always, we thank you for your patience while we addressed this situation. If you have any further questions or concerns for the IIQ Community team please reach out through the community page or by email at community@incidentiq.com.
Posted Jul 30, 2024 - 11:22 EDT
Investigating
The IIQ Team is currently aware of an issue affecting the ability for users to log into our Community site. We are working with our partners to resolve this issue and will provide updates here as they become available. Please contact our community team at community@incidentiq.com for any community-related issues. We apologize for any inconvenience caused by this temporary loss of access to our Community site.
Posted Jul 25, 2024 - 09:15 EDT
This incident affected: Support Resources (iiQ Community).