Microsoft Azure - ACS Service Issue
Incident Report for Incident IQ Platform Status
Resolved
Site responsiveness and all platform performance metrics have been normal since 9:30am EST. Azure support has indicated that there was a very brief window between 9:00am-10:00am where the intermittent slowness for some requests was possible. We did not receive any reports from users that this potential slowness was realized, but we are reviewing logs to be sure. We completely understand how critical the Incident IQ platform is to supporting K-12 workflows. We will continue to work with the Azure support team to find more details while closely monitoring all platform systems.
Posted Jan 27, 2023 - 17:49 EST
Monitoring
Our platform monitoring tools indicate expected stability and responsiveness across all customer sites. We are continuing to closely monitor these metrics and are working with Azure to gather details related to the issue and timeline for a resolution. Mitigation plans in place continue to be effective. Please contact our support team if you are encountering any issues with site responsiveness.
Posted Jan 27, 2023 - 12:08 EST
Investigating
Our internal platform monitoring metrics have recorded some sporadic instances of degraded performance related to page load times. We have confirmed with Microsoft that they have had several nodes fail and have shifted some jobs to backup services which caused some sporadic performance issues. The mitigation services and backup plans are in place now and appear to be working as expected. We have opened a P1 support ticket with Azure so we can track and monitor the progress of this issue. We will continue to monitor closely and provide updates here.
Posted Jan 27, 2023 - 10:39 EST
This incident affected: Platform.